股价多头排列公式 均线多头排列股价回调至20日均线选股公式

91文库 2017-10-25 01:52:04

 

 


均线多头排列股价回调至20日均线:

 

多头排列:=MA(C,10) ANDMA(C,10)>MA(C,20) ANDMA(C,20)>MA(C,60)
 ANDMA(C,60)>REF(MA(C,60),1);
MA10:=MA(C,10);
MA20:=MA(C,20);
A1:= EXIST(REF(C,1)/REF(C,2)>=1.05,15);
A2:=HHV(H,A1)/REF(C,A1)<1.05;
A3:= REF(C,1)/C>1.025;
回调至10日均线:= C>MA(C,10)  ORCROSS(C,MA10);
回调至20日均线:= C>MA(C,20)  ORCROSS(C,MA20);

XG:A1 AND BETWEEN(L,MA20*1.03,MA20*0.97)AND  A2 AND A3 AND 回调至20日均线 AND 多头排列;

 

 

 

股价6日内有1次上穿5日均线并涨幅小于15%牛股的技巧 

 

涨幅榜中选

MA5:=MA(C,5);
SUN:=CLOSE>OPEN;
MON:=CLOSE
B:=COUNT(SUN,6)>=COUNT(MON,6);
倍量柱:=VOL>1.1*REF(VOL,1);

A1:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5)*100<10;
XG:A1 AND COUNT(CROSS(C,MA5)AND C>MA(C,5),6)>=1 ANDMA5>=REF(MA5,1) AND B AND CROSS(C,MA5) ;

 

 

牛股的技巧涨幅榜中选

进入涨幅榜的个股,最终演变成持续上涨牛股的概率相对较大,在涨幅榜中选牛股,往往能起到事半功倍的效果。具体需要掌握以下的投资技巧:
  分析涨幅榜上个股得以迅速上涨的原因
  对于刺激股价迅速扬升的各种传闻、消息、题材等原因,要具体情况、具体对待。大多数情况下,受消息影响而上涨的个股,由于缺乏必要的主力资金建仓的过程,往往持续性不强,缺乏必要的可操作性和必要的获利空间。而且,主力资金在出货阶段中,常常会引用利好消息来吸引投资者的买盘,从而达到顺利出货的目的。因此,对于单纯受消息影响而进入涨幅榜的个股,投资者介入时要谨慎选择。
  分析涨幅榜上个股是否属于当前热点
  研判涨幅榜上个股是否属于当前热点的方法有两种,一种方法,是看该股是否属于市场已经热门的板块,这种方法比较明显,而且容易判别。另一种方法是看涨幅榜上,有没有与该股同属于一个板块的个股。有时候,市场中会崛起新的市场热点,和以前的热点截然不同。这时,投资者需要观察涨幅榜中与该股同属于一个板块的个股有多少,如果在涨幅前30名中,有多只股票是同一板块的个股,就表示,该股属于市场中新崛起的热点,投资者也可以重点关注。
  至于同一板块具体需要多少只名列涨幅榜的,才能算是新崛起的热门板块,还需要根据其板块容量来定,有的板块容量较大,可以适当提高标准,但有的板块容量较小,如金融板块、玻璃板块等,其本身的板块个股数量就比较少,这时,投资者就不能生搬硬套了。
  分析涨幅榜上个股是否曾有量能积聚过程
  股市中资金的运动决定了个股行情的本质,资金的有效介入是推动股价上升的原动力,涨幅榜上的个股在未来时期是否能继续保持强势,在很大程度上与之前的资金介入状况有紧密的联系。热点板块的量能积聚过程非常重要,只有在增量资金充分介入的情况下,热点行情才具有持续性。
  对于符合上述三种条件的个股,投资者宜重点关注,择机买入,往往会有不菲的收益。

 

5个交易日股价跌幅超过15%以上的同花顺选股公式

ZF:=(C-REF(C,4))/REF(C,1)*100;
候选:ZF<-15;

 

5个交易日股价涨幅超过15%以上的同花顺选股公式

ZF:(C-REF(C,4))/REF(C,1)*100>15;

 

前期涨幅超过15%,今日股票盘中最低价首次回踩30日均线的选股公式

N:=14;
M:=6;
TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:= DMP*100/TR;
MDI:= DMM*100/TR;
A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,30);
XG:A1>A3 AND A2>A3 ANDCOUNT(A3>REF(A3,1),2)=2
ANDPDI>MDI  ANDHHV(C,10)/A3<1.15
AND MAX(C,A3)/MIN(C,A3)<1.015;